
Ⅰ セットアップの仕方 

 ご利用している方々から CRietan2000 が上手く走らないとの苦情が多数ありましたので、今回からは

セットアッププログラムをなくすことにしました。 

1. セットアップの仕方はいたって簡単で、CRietan2000.lzh を必ず C:ドライブのルートディレクトリに

解凍してください。CRietan2000.lzh の中はディレクトリ構造を保持していますので、解凍すれば

必ず C:\CRietan2000 のフォルダ 

ができます。 

2. Rietan2000 については、泉氏のホームページから rietan2000w.tbz をダウンロードし、 

これを CRietan2000 のディレクトリに解凍する。このディレクトリの下に"RIETAN-2000 

 Folder"ディレクトリが作られます。 

 

ディレクトリ構造は以下のようになります。 

 c:\CRietan2000----Cell(*) 

       |       |---DATA 

       |       |---PROG 

       |  

       |------------CellRef(*) 

       |------------Database 

       |------------Doc 

       |       |---CRietan.files 

       | 

       |------------Example 

       |------------EXPO(*) 

       |------------FourierMap 

       |------------GenHKL(*) 

       |------------PatView 

       |       |----PatView.files 

       | 

       |------------RIETAN-2000 Folder(*) 

       |            |---batch files 

       |            |---lst2cif 

       |            |---orffe 

       |            |---proprams 

       |            |---templates 

       |            |---VENUS 

       | 

       |------------StructView 

       |------------Valist(*) 

 (*)印の付いているディレクトリは CRietan2000.lzh のなかには含まれていませんので各自用

意してください。 

3. [上記以外のディレクトリにセットアップしたい場合] 

１．CRietan2000 をインストールしたディレクトリにある CRietan2000.ini ファイルの前半部分に下

記の設定を書く。 

 SET RIETAN=%Rietan%\RIETAN-2000 Folder\programs 

 SET ORFFE=%Rietan%\RIETAN-2000 Folder\programs 

 SET DATABASE=%Rietan%\RIETAN-2000 Folder\programs 

 SET LST2CIF=%Rietan%\RIETAN-2000 Folder\programs 

 SET PRIMA=%Rietan%\RIETAN-2000 Folder\VENUS\program\ 

 SET VEND=%Rietan%\RIETAN-2000 Folder\VENUS\programs 

 SET VICS=%Rietan%\RIETAN-2000 Folder\VENUS\programs 

 ここで、%Rietan%は Rietan2000 をインストールしたディレクトリを示す。例えば、"c:\Chemisty"

など。 

 注意：CRietan2000 をインストールするディレクトリの名前には、日本語名や空白のある名前



はできるだけ避けること。また、あまり長い名前も好ましくない。 

２．StructView ディレクトリにある StructView.ini ファイルを最後にある[Database]の指定を書き

換える。 

 
Ⅱ Rietan 用 X 線データ（.int ファイル）を作る。  
ⅰ [CRietan2000]を起動する。新規に解析を行う場合は適当なフォルダを指定してから、ジョブ名を入力する。 

 このジョブ名によって以後いろいろなファイルが作られる。解析途中の場合は当該フォルダに移動してから目的

（適当な）の○.ins ファイルを開く。 

 下の図の[brouse]を押すとファイル指定がされる。ファイルがない場

合、[cancel]を押すと default の設定が読みこまれる。  

ⅱ メイン画面が表示されたら、[File]の[make int file]を選択

する。（pattern view が開く） 

 

ⅲ Pat View 上の[File]中の[Load raw data]から、必要なデー

タ方式を選ぶ 

  [Rigaku Rin Data] 理学電機製 Rint システムのデータ 

  [Rigaku Old Format Data] 古い理学電機製システムのデータ 

  [Mac Data] 本学化学システム工学科の佐藤峰夫研究室が所持する X 線回折装置のデー

タ 

  [Hermes Nuetron Data] 東北大学金研が所持する中性子回折装置のデータ 

  [(x,y) Format Data] （２theta,Intensity）の並びのデータ 

 

ⅳ [File]→[Export powder formats]→[Rietan normal format]を選び、[1step obs]を選択、 

[○.int]ファイルでセーブする。（○は試料名などを入れる。ここで試料フォルダを作成し、次に作

成する ins

ファイルと

一緒にそ

のフォルダ

に保存す

る。） 

  

＜他の方

法による

int ファイル

の作成＞  

上述した方

法では、

[1step obs]

を選択して

保存したが、

これは、X

線プロファ

イルのバッ

クグランド

が小さく、ファイルの大きさも小さい場合である。 

 バックグラウンドが大きいと Rietveld 解析において、正確な精密化が困難になる。また、デー

タが大きいと処理時間が長く、計算に失敗する可能性も出てくるので、この回避法を示す。まず、

上述したⅰ、ⅱ、ⅲの方法で[Pat View]を起動する。そして、X 線プロファイルを表示する。 

 
① バックグラウンドが大きい場合 

   [pattern]→[smoothing]でスムージングする。（大体、3 ポイントごとで良い） 



   [File]→[Export powder formats]→[Rietan normal format]→[1steps calc]（1 ステップ毎の

計算値）を選び、[○.int]ファイルでセーブする。 

 

② プロファイルデータが大きい場合 

   [File]→[Export powder formats]→[Rietan normal format]→[2steps obs]（2 ステップ毎の

実測値）を選び、[○.int]ファイルでセーブする。 

 

③ バックグラウンド、データともに大きい場合、①と②を複合して int ファイルを作成する。  

  

Ⅲ リータンの初期設定（.ins ファイルの作り方）  

 

まず、操作画面の一般的

に使用する個所の説明を

する。 

 

① 試料名 ： 測定した

試料の名前を入力する。 

② 相の数 ： 単一相か

二相か指定（ほとんどは

"1"で良い。） 

③ 測定線源 ： 測定に

使用した線源を指定する。 

④ モード ： 通常

Rietveld で良い。（他に

simulation 等もある。） 

⑤ 結果の出力 ： 通常、

最小限の出力(minimum)で

良い。 

⑥ 計算除外範囲の指

定 ： 不純物ピークを計

算から除外することができ

る。例えば、[1. not all 

data]で下の欄に 20 25 と入力すると 20°から 25°の範囲を除外できる。 

⑦ 計算法の指定 ： [Marquardｔ]がもっとも無難。 [Conjugate]は計算が遅く、精密化の最終

段階で使用したほうがよい。 

⑧ 測定線源の基礎データ指定 ： 使用した線源の項目を選択し、波長等を適切に入力する。

（普通選択するだけで良い） 

⑨ 元素指定 ： 測定した試料の元素を入力する。'○'で囲んで、元素名と酸化数を並べて入

力（ただし、S,P,N 等は価数なし）。 この価数は、[Rietan2000-folder]→[program]中の[asfdc]フ

ァイルをテキスト等で開けば、確認できます。 図 1 右下部分 [Ourput for other programs] 補

足プログラム 

 ・[file update]： 他のプログラムファイルをアップデートするかどうか 

 ・[Fourier syn]： フーリエ合成・D 合成（差フーリエ合成）、結晶構造因子の逆フーリエ合成に

より、電子密度分布を計算する。ここでは、観測した結晶構造因子と理論値の結晶構造因子と

の差からフーリエ合成する。（プログラム名：Fousyn） 

 ・[Mem output]：最大エントロピー法（maximum-entropy method）、これも[Fourier syn]同様、

電子分布密度の計算を行う。（プログラム名：Prima） 

 ・[Orffe output]：原子座標から、原子間距離の計算を行う。普通、[file update]とともに、作動

するようにしておく。 

⑩ 測定試料名 ： '○'で必ず囲む 



⑪ 空間群 ： イ

ンターナショナル

テーブルにより、

試料の空間群を

探し、入力する。

monoclinic 等、軸

の取り方により設

定が変わる化合

物はその番号も

付与する。（例：

A-14-5） 

⑫ 原子数 ： 解

析に使用する原

子の数を入力す

る。（下表の原子

数と同じ数値を入

力） 

⑬ データ読みこ

み ： ICSD 等の

テキストファイル

から原子座標デ

ータ等を読み込むことができる。これを使用すると、このページは自動で書きこむことができる。 

（Find It からの場合、Long ファイルを.txt で保存し、そのファイルを読み込むと良い） 

⑭ 原子の座標、パラメータ ： 原子の座標、パラメータを入力する。 

（ICSD で読みこんだら、原子の価数に注意する。図１の⑨に入力した化学種と同じにする） 

 occupancy： 占有率、完全充填は 1、全く占有していない場合 0、1 を超えてはならず、負にも

ならない。 

 x, y, z： 原子座標 

 B： 等方性熱振動パラメータ 

それぞれの数値の隣にある 0, 1 といった数値は変動制御部で 0 は固定、1 は変動を表す。   

⑮ プロファイル関数の指定 ： たいていの場合、[Toraya]で OK。[TCH p-Voigt]は Finger 法と Haward

法の 2 種類ある。下のパラメータは大抵デフォルトのままでよい。 

⑯ デフォルト値読みこ

み ： 精密化の途中で収

束できなくなった場合など

に、測定法を選んでこの

[set]ボタンを押してプロフ

ァイルパラメータをデフォ

ルト値にすると上手くいくこ

とがある。 

⑰ 変数 ： プロファイル

関数の各種の変数を表示。

⑮の関数を変更すると、こ

れらのパラメータも自動的

に切り替わる。個々の変

数の意味は Rietan2000

のマニュアルを参照のこと。 

⑱ 配向制御 ： 配向の

ある試料の場合に使用す

る。 （設定しない場合、

[Orientation]を[not 

refined]とする。） 

 ・[needle]： 針状結晶 

 ・[plate]： 板状結晶 

 ・[mulch-dollase]： すべての結晶 



 [proferｒed Vector]で配向面を設定。[prefeｒred coeffient]の[p1]（表面粗さパラメーター）を 1.0, 1 にす

ると、選択配向が有効になる。 

● ins ファイルの作成例（X 線の場合）  

① 試料名を記入（合成条件等も書くとわかりやすい） 

② "1"にする 

③ "X-ray"を選択 

④ "Rietveld"を選択 

⑤ "minimum"を選択 

⑥ "All data"を選択 

⑦ "marquard[Marquardt]"を選択 

⑧ "X-ray"を選択 

⑨ 元素を指定 

⑬ icsd データの読みこみ。一覧から[ICSD]を選択し、[open xyz file]を押し、ファイルを選択す

る。 

始めは、[lattice parameters]のチェックをすべてはずす。 

⑭ [Atomic coodinates]の元素価数を図 1 で設定した値と同じに指定し、occupancy, x, y, z, B

それぞれの隣にある横幅の小さい欄の数値をすべて 0 にする。 

⑯ "set"を押す  

 以上の数値等を設定したら、[file]→[save as ins file]で ins ファイルを保存する。 

（save as ...だと別名保存が可能） 

 

＜補足＞ 

 ここに掲載した図では、[General Para]のページの右下部分が[Output #1]となっているが、これは、フ

ーリエ合成、MEM 計算、原子間距離の計算をする場合に使用する。フーリエマップの作成法はⅥで説明。 

  

 Ⅳ 精密化の順序  

ⅰ ins ファイルを保存したら、まず、上部にある （RUN ボタン）を押す。 

（MS‐DOS 画面が表示されて、計算が進んでいることが確認されます。） 

ⅱ 計算が complete したら、テキストエディタが開いて計算結果が表示される。また、下部の R

値（信頼値）も表示される。Rietan2000 の解析結果は上部の （テキストのボタン）を押せば

いつでも確認できる。 （テキストの真中あたりの nｃycle の表記のところで over～と言った表示

がなければ良い。また、最後の方にある元素分率を計算してみて理論値と合っていれば良

い。） 

 もし、failed（失敗）していても、このテキストを確認すれば、何が原因で失敗したのか分かる。

（FWHM と表示されたら、[Profile Para]の FWHM の部分の数値を 1～2 桁下げてやると動くとき

がある。） 

ⅲ 計算が成功したら、上部の （Update ボタン）を押して、アップデートする。 （Rwp 値があ

まり下がらない（30～）場合、もう一度、RUN してみると良い・・・かも） アップデートして、値がお

かしいとか RUN で失敗する等の障害が出て、ひとつ前に戻したい時は、 ins ファイルが保存さ

れているフォルダ中に「○.$$$」ファイルが存在するのでこれの$$$部分を ins に変換して、読み

込むとひとつ前の状態に戻る。 

 以上の操作を 2～3 回繰り返し、Rwp 値があまり変化しなくなったら、次に進む。 

ⅳ [Atomic Parameter]（図２）の[lattice parameters]の変化する部分（最初の状態）をチェック。

⑭の occupancy, x, y, z, B それぞれの隣にある部分の 0 を 1 に変える（必要部分のみ）。 

  occupancy： 占有率、変化する場合のみ 1 にする。→占有率等を固定、共有する場合 
  x, y, z： インターナショナルテーブルの特殊（等価）位置は 0 にする。他の一般位置は 1 で

良い。 

  B： ほとんどの元素について初期値は 0.5 で良い。ただし、X 線測定での場合、Li 等の軽元



素は測定できないので、0.5 などに固定する。 [Profile Para]（図３）のバックグラウンドパラメー

タの右側部分をすべて 0 にする。→RUN 

ⅴ 上部 でグラフ、テキストを確認してから、[update] → RUN を繰り返す。＜注意＞

update 後に[Atomic Para]（図２）の熱振動パラメータ（Beq）がマイナスもしくは 1 以上の場合、

0.5 に書きなおしから、RUN すること。 

ⅵ ある程度、R 値が下がったら、[Profile Para]（図３）のバックグラウンドパラメータの右側をす

べて（1～10）1 にして、⑦の部分を[conjugate]にして RUN する。（conjugate の回転数は 3～4

回で良い。） 

ⅶ Rwp 値が 10 近くもしくは 10 以下なら、終了。 

 Rwp, Rp： 回折強度やバックグラウンド強度を含むパターンを対象とする R 因子 

 RI, RF： それぞれ積分強度と構造因子を対象とする R 因子 

 S（テキストの中盤あたりに表記）： =Rwp/Rp フィットの良さを示す。S=1 は精密化が完璧な

ことを示す。普通、1.3 より小さければ、満足する解析結果と言える。ただし、[Excute] → [Run 

orffe] → [Result] → [Show DST file]で原子間距離、配位を確認し、理論値に近ければ、成

功である。 

（[General Para]（図 1）のページの右下部分の[Orffe output]が[Update～]となっていなければ

ならない。）  

Ⅳ-2 占有率等の変数の計算設定の仕方 

 
ここでは、 

 ●二つの元素が一つのサイトを共有している。 

 ●同一元素が異なるサイトにあり、占有率が分配されている。 

 ●予測挿入サイトが多くあり、元素挿入の分配の可能性がある場合 

 ●二相共存（異なる物質が混合）での解析 

等の計算設定を行う際の操作方法を説明する。 

 逆スピネル構造を持つ ZnMgSnO4 について解析した例を説明する。この物質はすでに報告さ

れている同じ逆スピネル構造を持つ Zn2SnO4 と Mg2SnO4 との固溶体とみなせる。空間群は

Fd-3m(227)、Z=8 である。この固溶体では、(Zn1-xMgx)t[ZnxMg1-xSn]oO4 として表すことがで

きるとした。ここで、( )t は四面体の 8a サイト、[ ]o は八面体の 16d サイトを表す。したがって、

8a サイトには２種類、16d サイトには３種類の元素が存在する。 

① ICSD データベースにある Zn2SnO4 と Mg2SnO4 との座標値を参考にして[Atomic 

Parameter]の構造パラメータの初期値を作成する。ここでは、8a サイトにある元素を Zn-t と

Mg-t、16d サイトのそれを Zn-o、Mg-o、Sn-o としている。 

② 最初の計算段階では、これらの化学種の席占有率を全て 0.5 で固定し、さらに熱振動パラ

メータも 0.5 に固定して計算する。 

③ その後、Zn-t、Mg-t、Zn-o、Mg-o の席占有率を可変（変動制御部で 1 を入力する）、また

熱振動パラメータの全てを可

変にする。④ 追加された二つ

の Li サイトの占有率の和が 1

なのでこれを考慮した計算をし

なければならない。ここで、

(Zn1-xMgx)t[ZnxMg1-xSn]oO4

の組成式より、Mg-t の席占有

率をｇとするとそれぞれの化学

種の席占有率は、    

Mg-t -> gx(Z/8)=g    

Zn-t -> (1.0-g)x(Z/8)=1.0-

1.0xg    

Mg-o -> (1.0-g)x(Z/16)=0.5-

0.5xg    

Zn-o -> gx(Z/16)=0.5xg    



Mg-t -> 1x(Z/16)=0.5 

にある。ここで、式中の 8 と 16 は 8a と 16d に対応している。そこで、これらの関係式の入力を

[Atomic parameters]の Condition of Constraint の[Edit]で使って行う。下の図では、既に入力

が終わっているが、最下部のテキスト欄に条件式が記述されているのがわかる。 

⑤ [Edit]ボタンを押すと下の図のウインドウが表示される。 ここでは、Mg-t の席占有率が精

密化されるとしている。 

 (1) Refined の Param.として[occ]を選択し、その下の[Items]の Mg-t を選択する。 

 (2) Constrained の Param.として[occ]を選択し、その下の[Items]にある Zn-t、Mg-o、Zn-o に

ついて前の式に従って条件を設

定する。ここでは、Mg-o について

具体的に見てみよう。  

 ・[Items]として Mg-o を選択する。 

 ・Mg-o -> (1.0-g)x(Z/16)=0.5-

0.5xg の式より、下にある

[Constrained Param.=]のテキスト

欄に-0.5 と 0.5 を入力する。 

 ・その下の[Add]ボタンを押すと 

[Constraints List]に条件式が示さ

れる。  

(3) 他の２つの化学種についても

同様に条件を入力する。  

(4) 熱振動パラメータの制約条件

については、Zn-t と Mg-t の B、および Zn-o、Mg-o、Sn-o を共通すにする必要がある。この場

合、Param.として B を選択して、[Constrained Param.=]のテキスト欄には 1.0 と 0.0 を入力すれ

ばよい。（[Constraints List]参照） 

 (5) またこの例では、酸素は 32e の特殊位置（x,x,x)にあるので O のｙとｚ座標はｘ座標と共通

にしている。この条件の入力に仕方はご自分で試していただきたい。  

⑥ 最後に[Ok]ボタンを押すとうこの Window が閉じて、その結果が④の最下部のテキスト欄に

反映されるとともに、制約条件が課されたパラメータの ID 欄に２が入力される。 

 

● 二相共存で行う場合 

 

[File]→[Import Template File]→[Two Phase X-ray file]（X 線データの場合）か[Two Phase 

Neutron File]（中性子回折の場合）を選択し、デフォルト値を読み込ませてから、必要な値や設

定を行い、精密化すると良い。  

Ⅴ 格子ひずみと結晶子サイズの解析（※この操作は普

通の操作を行い、RWP が十分に下がった状態からするこ

と） 

ⅰ [Profile Parameter]の[Common Profile 

Parameters]で[TCH p-Voigt]を選択する。 

ⅱ [Asym. Type]を[Howard]にする。 

ⅲ [General parameters]の左下の計算方法を

[Conjugate]にして、Run。 

ⅳ update 後、[Asym. Type]を[Finger]にして、

Run。（[Conjugate]で RWP が十分に下がるまで計

算する。） 

 注：この計算は時間が長くかかり、計算中に発

散しやすい。計算後には、原子間距離等の確認

を行うこと。  

ⅳ [Profile Parameters]の[Finger]の値を使用し

て計算をする。 



 ここでは、[Howard]法→[Finger]法と順番に行ったが、発散する可能性が出てくるため、 [Howard]法、

[Finger]法どちらか一方のみで精密化を行っても良い。  

○結晶子サイズ（p）の計算 （X 線プロファイルの半値幅により計算される。） 

 注：結晶子サイズの単位は X 線の波長の単位と連動する。 

 

 p = 180Kλ/πX (nm)  
K： シェラー定数（= 0.9） 

λ： X 線の波長（nm） 

π： 円周率 

X： Lorentz Para（対称プロファイルパラ

メータ）  

○格子ひずみ（S）の計算  

ガウス関数（U： Gauss Para）による   

SG = (π/180)(8ln2U)1/2×100 （％）  

ローレンツ関数（Y： Lorentz Para）による   

SL = (π/180)Y×100 （％） 

Ⅵ フーリエ解析による原子密度分布 

※この操作は普通の操作を行い、RWP が十分に下がった状態からすること。（計算した直後でないと作動しな

い。） 

① フーリエ解析 

  フーリエ解析では測定されていない高次反射の打ち切り

効果により、幻のピークや負の電子密度が出現しやすい。 

(1) [General Parameter]の[Output for other programs]で

[fourier]で[Output #1]を選択する。 

(2) 下の Tab で[Fourier]を選択して、ピクセル数を入力する。

これは格子定数の大きさを参考にして適当な数値を入れる

こと。 

(3) [Fourier Type]を選択する。  
(4) [Total Scat. Fact.]とは、単位格子中の電子の総和であ

る。（計算式あり） 

(5) これらの入力を確認してから、一度[Run]を実行する。  

(6) [Execute]の[Run fousyn]を選択し、実行すると、下記の

ダイアログが現れる。大抵の場合、「はい」で Ok。  

 

(7) fousyn.exe よる計算が始まる。  



   

(8) 計算が終了したらエディタが立ち上がり計算結果が表示される。数値ばかりで見てもつまらない。 

(9) 成功したら、[Execute]→[Fourier Map]を選択すると、下図のマップが現れる。 

 この FourierMap.exe にはいろいろな機能がある。例えば、

マップの種類として上記の３D マップの他に２D マップ（コン

ターマップ）とメッシュマップがある。 

  

 種々のコマンドボタンがあるので試していただきたい。  

② MEM 解析 

  MEM 解析についてもフーリエ解析ほぼ同様にして行える。実行は[Execute]の[Run Prima]で行い、解析結果

は Execute]の[Prima Map]（実際は Vend.exe）で見ることができる.。実際に行うには、かなり面倒な手続きを経る

ので、Prima のマニュアルをよく読んでから行うことをお勧めする。 

図１は Prima のｐｒｆファイルの編集、図２は Prima の実行画面を示す。 



 

              図１                                 図２  

図３は Prima の計算結果、図４は VEND で描いた電子密度をそれぞれ表す。 

 
         図３                                 図４  

Ⅶ 結晶構造の示し方 

ここでは、プログラム「Atoms」を使用して、結晶構造を示す方法を示

します。  

① 精密化を行う。（計算を行った直後に以下の操作を行うこと） 

② 上部の[Export]→[Shelx ins file]を押す。（これで、同一フォルダ

に[shelx.ins]ファイルが生成される。） 

③ Atoms を起動する。 

 [File]→[import file]→[Shelx93.ins]と押す。 

 

下の図のウインドウが表示されるのでここで OK し、目的試料のフォ

ルダから[shelx.ins]を読み込む。「Calculate now?」と聞か

れるので、OK する。すると、原子の位置が三次元的に表

記される。 

この後、ポリヘドラ等の設定を行うのだが、これは、Manual 

Top ページにある 「Atoms」の使用法を参考にしてください。  

  

Ⅷ 画像（Fitting pattern）出力の仕方 

 解析が終了して、報告書や OHP、パワーポイント等にパター

ンを貼り付けたい場合、以下の操作を行います。 

 ① 上部の を押し、[Pat View]を起動する。 

 ② [View]→[Set Para]で色、フォントの大きさ等を指定する。 



 ③ [File]→[Export Graphic Formats]→[EMF Format]で

Black&White か Color を選択する。そして、画像ファイルの保

存先を指定し、名前をつけて保存する。[Sma4]はグラフ作成ソ

フト（シェアウェア）Sma4 用の入力ファイルを出力する。 

 ④ Word を起動し、[挿入]→[図]でファイルを指定すれば、フ

ィッティングパターンが貼り付けられます。 

  bmp ファイルと emf ファイルは相当大きなファイルとなるので、

Sma4 を使って図を作ったほうが良いかもしれない。  

 


